ERP MEGA - Relatórios - Ao emitir um relatório em qualquer módulo do Mega, o MNU é apresentado vazio, sem nenhum filtro
Incidente
No sistema Mega, ao tentar emitir um relatório em qualquer módulo, o MNU é apresentado vazio, sem nenhum filtro.
Causa
Este incidente ocorre, pois existem configurações incorretas.
Solução
Para que o relatório seja gerado corretamente, realize os passos a seguir:
1. Acesse o módulo em que está sendo gerado o relatório, selecione o relatório em questão e clique no botão Editar;
2. No campo Nome do MNU, verifique se possível o arquivo configurado, caso não possua, clique na pasta ao final do campo e verifique se este formato possui MNU para configurá-lo;
3. Solicite ao TI da sua empresa para realizar a instalação do Client do Crystal 8.5 e XI. Para maiores detalhes/informações sobre a instalação do Client do Crystal, verifique os artigos: Como instalar o Client de Crystal 8.5 e Como instalar o Client de Crystal XI;
Atenção: Clientes de ambiente Cloud não tem acesso a este procedimento e devem entrar em contato com a administradora do ambiente.
4. Solicite ao TI para realizar a permissão do usuário na rede. Para maiores detalhes/informações sobre esta configuração, verifique o artigo: Emissão de relatórios - Relatório não encontrado;
Atenção: Clientes de ambiente Cloud não tem acesso a este procedimento e devem entrar em contato com a administradora do ambiente.
5. Após realizar as parametrizações acima, caso o problema permaneça, localize a pasta Config no diretório raiz do Mega e edite o arquivo MegaClient.xml;
6. Na tag Crystal, verifique se está configurado o Nome do Servidor ou o IP, caso esteja com o nome, altere para o IP e vice versa, conforme exemplo:
7. Salve o arquivo, feche o sistema e abra novamente.