ERP MEGA - Contrato reativado na Carteira de Recebíveis é alocado para a pasta anterior, ao invés de permanecer na pasta de Quitação
Incidente
No Portal de Repasses, quando o contrato é reativado no módulo Carteira de Recebíveis é retirado da pasta de Quitação e retorna para uma etapa anterior.
Causa
Este incidente ocorre, devido a configuração de atualização da pasta de quitação.
Solução
Para que o contrato permaneça na pasta de Quitado, realize os passos a seguir:
1. Acesse o Portal de Repasses como Administrador;
2. Acesse a aba Configurações / Integração Mega - Parâmetros de Integração;
3. Acesse a sub-aba Códigos de pasta;
4. Altere da situação Quitado (com financiamento) e Quitado (sem financiamento) a coluna Atualização de Diária, para Única:
Observação: Mesmo que os contratos sejam reabertos no Mega, ou seja, envie com o status A (ativo), após a quitação pela integração o mesmo não retornará a etapa anterior.
Caso utilizem a opção Diária para as etapas de quitado e o contrato for reaberto no Mega, o mesmo retornará a etapa anterior.
Lembrando que a opção Única permite que se o contrato for tirado da etapa de quitação, mesmo que esteja com o status Q (quitado) na integração, o mesmo não será recolocado na etapa de quitação. Para que isso não aconteça, basta configurar para não permitir edição na etapa de quitação, assim não conseguirão alterar a etapa de quitação no sistema.