ERP MEGA - Gestão de Usuários - Não foi possível alterar o perfil de acesso deste usuário, pois está configurado como aprovador no Perfil de Alçada
Incidente
No Portal de Obras em Gestão de Usuários, ao tentar inativar um usuário, é apresentada a mensagem: Não foi possível alterar o perfil de acesso deste usuário, pois está configurado como aprovador no Perfil de Alçada.
Causa
Esta mensagem é apresentada, pois o sistema bloqueia este tipo de alteração quando não existe outro usuário vinculado ao perfil de aprovador e ainda existem aprovações em andamento.
Solução
Para que a mensagem não seja apresentada, realize os passos:
1. Acesse o Portal de Obras / Cadastros / Gestão de Usuários;
2. Inclua um novo usuário com o mesmo Perfil Aprovador vinculado ao usuário que deseja inativar;
Observação: Antes de realizar qualquer alteração, verifique com o responsável pelo setor.