ERP MEGA - Emissão de boletos - O CPF/CNPJ inválido. Utilize 11 dígitos para CPF ou 14 para CNPJ
Incidente
No Portal de Clientes, ao tentar emitir um boleto é apresentada a mensagem: Não foi possível emitir o boleto com estas configurações. O CPF/CNPJ inválido. Utilize 11 dígitos para CPF ou 14 para CNPJ.
Causa
Esta mensagem é apresentada, pois no cadastro de agente da conta financeira e/ou no cadastro de agente da filial que foram vinculadas a parcela o CNPJ, não está preenchido corretamente.
Solução
Para que seja possível emitir o boleto, realize os passos a seguir:
1. Acesse o Portal de Clientes com a visão de Administrador;
2. Acesse a aba Parâmetros / Parâmetros Gerais;
3. Na aba Gerais, verifique como está o parâmetro: 'Utilizar como Cedente nos Boletos (2ª Via, Avulso e Antecipação)':
Se o parâmetro 'Utilizar como Cedente nos Boletos (2ª Via, Avulso e Antecipação) estiver como: Dados da Filial (Padrão), realize os passos a seguir:
1. Acesse no Mega.
2. No Menu clique em Empresarial / Global / Cadastros / Agentes;
3. Localize à filial cedente do boleto e clique no botão Editar;
4. Ajuste o CNPJ e clique em Confirmar.
Se o parâmetro 'Utilizar como Cedente nos Boletos (2ª Via, Avulso e Antecipação), estiver selecionado para: Dados do Contrato Bancário, realize os passos a seguir:
1. Acesse o Mega;
2. No Menu clique em Empresarial / Global / Cadastros / Agentes;
3. Selecione a opção Conta Financeira;
4. Localize a conta financeira que foi vinculada a parcela e clique no botão Editar;
5. Marque o check box 'Cliente' e preencha o campo CNPJ:
6. Clique no botão Confirmar para salvar as alterações.
Observação: Após efetuado o ajuste na conta financeira, será necessário sincronizar o Portal de Clientes para validar as informações.