ERP MEGA - Portal de Clientes - Visualização de extrato cliente no jurídico
Incidente
No Portal de Clientes, ao desmar o parâmetro 'Permitir a Visualização do Extrato para Clientes no Jurídico?' e inserir uma ocorrência para o contrato na carteira de Cliente no Jurídico, é possível visualizar o extrato mesmo com o parâmetro desmarcado.
Causa
Este incidente ocorre, pois a ocorrência de Cliente no Jurídico inserida no contrato não é a padrão do sistema.
Solução
Para que a ocorrência Cliente no Jurídico seja validada pelo parâmetro do Portal de Clientes a mesma deve estar vinculada ao 'Tipo vinculado' código 2. Para realizar este vínculo realize os passos a seguir:
1. Acesse o Construção / Opções / Cadastro / Ocorrências / Tipos de ocorrência;
2. Clique em Inserir;
3. Informe os campos obrigatórios para cadastro e no campo Tipo Vinculado clique nos três pontinhos (...) para ser apresentada a lista de opções para vinculo;
4. Localize a ocorrência com código 2 e clique em Selecionar;
5. Ao finalizar o cadastro clique em Confirmar;
6. Cadastre uma nova ocorrência no contrato da carteira de Cliente no Jurídico vinculando a ocorrência que acabou de cadastrar e sincronize o Portal de Clientes novamente.
Para auxilio no cadastro da ocorrência no contrato consulte o artigo Como inserir uma ocorrência em um contrato.