ERP MEGA - Rejeição NF-e - 778 - Informado NCM inexistente - NT XXXX_XXX - Vigência a partir de DD/MM/AAAA
Incidente
No módulo Nota Fiscal Eletrônica (NF-e), ao enviar lote de uma Nota Fiscal para autorização na SEFAZ, é apresentada a mensagem de rejeição: Informado NCM inexistente.
Causa
Esta mensagem é apresentada, pois o NCM utilizado no item é inválido para SEFAZ.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. No Menu, clique em Empresarial / Materiais / Cadastros / Grupos e itens;
2. Clique na aba Itens de Estoque, selecione o item em questão e clique em Editar;
3. Em Itens de Estoque, clique na aba Tributação, altere o campo Código N.C.M. para um NCM válido e clique em Confirmar para salvar a alteração.
Observação: é necessário que seja reinserido o item na nota fiscal ou realizado o lançamento do zero para que seja considerado o NCM alterado no passo 3. Após esse procedimento, será necessário gerar um novo XML para envio.
Para maiores detalhes/informações sobre como gerar um XML de envio, verifique o artigo: Como gerar um novo XML de envio de Lote.