ERP MEGA - Imprimir DANFE - Não apresenta o número de telefone do agente
Incidente
No módulo Nota Fiscal Eletrônica (NF-e), ao imprimir a DANFE, o telefone do agente não é apresentado.
Causa
Este incidente ocorre, pois os tipos de telefones que são levados para a DANFE são PABX, Comercial e Residencial e o agente em questão não possui cadastrado um telefone com um desses tipos.
Solução
Para que o número do telefone seja carregado na DANFE, realize os passos a seguir:
1. No Menu, clique em Empresarial / Global / Cadastros / Agentes;
2. Selecione o agente da nota fiscal e clique no botão Editar;
3. Em Agentes, na aba Agente, sub aba Dados de contato, clique em Inserir;
4. Em Telefones, informe o número de telefone e o tipo como sendo PABX, Comercial ou Residencial;
5. Clique em Confirmar para salvar as alterações.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.