ERP MEGA - NF-e - Houve problemas no processamento da transação. Impossível conectar-se ao servidor remoto
Incidente
No módulo Nota Fiscal Eletrônica, ao gerar lote de envio de uma NF-e é apresentada a mensagem de erro de SCHEMA: Houve problemas no processamento da transação. Impossível conectar-se ao servidor remoto.
Causa
Esta mensagem é apresentada, pois a configuração do proxy do servidor de aplicação está incorreta.
Solução
Para que esta mensagem não seja apresentada e seja possível validar a NF-e, realize os passos a seguir:
1. No servidor de aplicação, acesse a sessão que está rodando o servidor Comunicação SEFAZ e que está instalado o certificado digital;
2. Acesse o navegador Internet Explorer, clique em Ferramentas / Opções da Internet;
3. Na aba Conexões, clique em Configurações da LAN;
4. Em 'Servidor Proxy' verifique se os dados do proxy estão corretos.