ERP MEGA - Relatório DANFE (NFE_DANFE.rpt) não apresenta número de celular
Incidente
No Módulo Nota Fiscal Eletrônica, ao executar o relatório DANFE (NFE_DANFE.rpt), o número do celular previamente inserido no cadastro do agente, não é apresentado no campo FONE/FAX.
Causa
Este incidente ocorre, pois por um conceito do sistema a regra atual do preenchimento dos telefones do destinatário na NF-e é PABX, Comercial ou Residencial (este último somente no caso de Pessoa Física).
Solução
Para que o telefone seja apresentado na DANFE, realize os passos a seguir:
1. Acesse o Módulo Global / Cadastros / Agentes;
2. Localize o Agente e clique em Editar;
3. Na aba Agente, campo Telefones, altere no campo Tipo para PABX ou Comercial e clique em OK para salvar.