ERP MEGA - Cadastro de agentes - Endereço não é preenchido ao alterar o CEP
Incidente
No módulo Global, ao tentar alterar o CEP de um agente, o sistema não preenche os campos referentes ao endereço.
Causa
Este incidente ocorre, pois o Estado informado no Agente, difere do Estado do CEP que está sendo alterado no endereço.
Solução
Para que o endereço seja preenchido ao alterar o CEP, realize os passos a seguir:
1. No Menu, clique em Empresarial / Global / Cadastros / Agentes;
2. Localize o agente em questão e clique no botão Editar;
3. Na aba Agente, altere o campo 'Estado' para o Estado do CEP. Por exemplo, se o CEP for de São Paulo, altere para São Paulo:

4. Selecione a aba Endereçamento e altere o CEP. Então, serão preenchidos os campos do endereço de acordo com o Estado cadastrado:
Atenção: As tabelas de CEP do sistema não são atualizadas automaticamente.
Caso necessite atualizar esta tabela, solicite aos correios as informações atualizadas e posteriormente realize a importação no sistema.
Para importar a tabela atualizada, caso não tenha conhecimento técnico do banco de dados para preencher os campos corretamente, entre em contato com o seu Executivo de Vendas.