ERP MEGA - Busca de CEP cadastro de Agente
Incidente
No cadastro de Agente, ao alterar o CEP, o sistema não preenche os campos referente ao endereço.
Causa
Essa divergência ocorre, pois o Estado cadastrado no Agente, é diferente do Estado do CEP que está alterando no endereçamento.
Solução
Para alterar o CEP, realize os passos a seguir:
1. Acesse o módulo Global / Cadastros / Agentes;
2. Clique na opção 'Clientes', localize o cliente em questão e clique no botão Editar;
3. Na aba Agente, altere o campo 'Estado' com o Estado do CEP. Por exemplo, se o CEP for de São Paulo, altere para São Paulo:
4. Selecione a aba Endereçamento e altere o CEP. Então, serão preenchido os campos do endereço de acordo com o Estado cadastrado:
Atenção! As tabelas de CEP do sistema não são atualizadas automaticamente pela Mega Sistemas.
Caso necessite atualizar esta tabela, solicite aos correios as informações atualizadas e posteriormente realize a importação no sistema.
Para importar a tabela atualizada, caso não tenha conhecimento técnico do banco de dados para preencher os campos corretamente, entre em contato com o seu Gerente de Contas.