ERP MEGA - Códigos de ação - Não são apresentados os Códigos de ação na Filial
Incidente
No módulo Global, ao acessar uma determinada Filial logado com um determinado usuário, nenhum código de ação é apresentado.
Causa
Este incidente ocorre, pois a data do sistema está menor que a data de início de vigência do cadastro da Filial.
Solução
Para que este incidente não ocorra e os códigos de ação sejam apresentados, realize os passos a seguir:
1. No Menu, clique em Empresarial / Global / Cadastros / Agentes;
2. Selecione a filial em questão e clique em Editar;
3. Clique na aba Organização, sub aba Dados da organização e verifique a informação do campo Data início;
4. Altere a data no rodapé do sistema para igual ou maior que a data informada no cadastro da filial identificado no passo 3.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.