ERP MEGA - Cadastro de Código de Ação - O servidor no momento não se encontra disponível
Incidente
No módulo Global, ao tentar cadastrar um Código de Ação é apresentada a mensagem: O servidor no momento não se encontra disponível. Mensagem do servidor: Access violation at address 62D218E7 in module 'OraClient11.Dll'. Read of address 00000819. Tenta a gravação novamente?
Causa
Essa mensagem é apresentada, pois a versão do client do Oracle do banco de dados não são homologadas
Solução
Para que essa mensagem não seja apresentada, realize os procedimentos a seguir:
1. No servidor, clique em Iniciar / Todos os programas / Oracle - OraDb11g_home1 / Desenvolvimento de Aplicações / SQL Plus;
2.Na primeira linha será apresentada a versão do client do Oracle, onde os dois primeiros dígitos apresentam a versão do Oracle;
3. Para verificar a versão do banco de dados, em frente a 'Informe o nome do usuário:' preencha com a seguinte informação:system@NOMEDABASE;
4. Digite a senha do usuário system, em seguida será apresentada a versão do banco de dados;
5. Após a verificação e comprovação de que o client está com a versão incorreta, faça o Upgrade da Versão do Banco e Client Oracle de acordo com a Homologação da Mega:
Oracle Database: versões Standard Edition One, Standard Edition ou Enterprise Edition 11.2.0.3 ou 11.2.0.4;
Oracle Client: 11.2.0.3 ou 11.2.0.4.
Atenção: Esse processo deverá ser realizado por uma profissional DBA.
Após realizar o procedimento acima, a mensagem não ocorrerá novamente.