ERP MEGA - Agentes - Campos do cadastro de agentes estão bloqueados para edição
Incidente
No módulo Global, ao tentar editar o cadastro de agentes, os campos estão bloqueados para edição.
Causa
Este incidente ocorre, pois o perfil do usuário não possui permissão para alterar, editar ou apagar as informações do cadastro de agentes.
Solução
Para que os campos do cadastro de agentes sejam habilitados para edição, realize os passos a seguir:
1. No Menu, clique em Todos os Módulos / Configurações Globais / Todos os módulos / Segurança / Perfil do usuário;
2. Na aba Perfil do Usuário, selecione o Perfil do Usuário em questão e clique na aba Cadastros/Processos;
3. Na aba Cadastros/Processos, selecione o módulo Global e clique em Editar;
4. Em Nível de Acesso por Form, no campo Módulo, selecione a opção 'Global' e no campo Cadastro/processo selecione a opção 'Agentes' e clique na aba Banco de Dados;
5. Na aba Banco de Dados, na coluna Tabela, selecione a tabela Agentes e marque as opções: Consultar / Inserir /Editar / Apagar:
6. Clique em Confirmar para salvar as alterações.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.