ERP MEGA - Cadastro de Agentes - Campos não são habilitados para inserção ou edição do agente
Incidente
No módulo Global, ao tentar inserir ou editar o cadastro de Agentes, os campos não são habilitados para manutenção.
Causa
Este incidente ocorre, pois o usuário logado está com o parâmetro 'Usuário do Mega Integrador' marcado.
Solução
Para que seja possiível inserir ou editar o cadastro de Agentes, realize os passos a seguir:
1. No Menu, acesse Todos os módulos / Configurações Globais / Todos os módulos / Segurança / Grupos e Usuários;
2. Selecione o usuário logado e clique em Editar;
3. Na aba Geral, caso o usuário não seja do Mega Integrador, desmarque o parâmetro 'Usuário do Mega Integrador';
4. Clique em Confirmar.
Observação: Após alteração, refaça o login. Em seguida, será possível inserir ou editar o cadastro de Agentes.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.