ERP MEGA - Cadastro de agentes - Usuário não tem direito de visualização da tabela telefones de organização
Incidente
No módulo Global, cadastro de Agentes, ao selecionar um agente, é apresentada a mensagem: Usuário não tem direito de visualização da tabela telefones de organização.
Causa
Esta mensagem é apresentada, pois o perfil do usuário não possui acesso a visualização de dados na tabela Telefones.
Solução
Para que a mensagem não ocorra, realize os passos a seguir:
1. Acesse Global / Configurações / Grupos e Usuários;
2. Edite o Usuário em questão;
3. Na aba Perfil por Organização, verifique qual o perfil vinculado a esse usuário;
4. Acesse Global / Configurações / Perfil do Usuário;
5. Selecione o perfil do usuário, identificado no passo 3;
6. Vá na aba Cadastros/Processos, e edite a opção Módulo: Global, Cadastros/Processos: Agentes;
7. Na aba Banco de Dados, localize e selecione a tabela Telefones agentes, e verifique que a coluna 'Consultar', está desmarcada;
8. Marque a coluna 'Consultar';
9. Clique em Confirmar para gravar as alterações.
Atenção: Os procedimentos acima devem ser realizados pelo usuário responsável pelo controle de acessos.