ERP MEGA - Cadastro de Agentes - Botão Contas Agentes não está sendo apresentado
Incidente
No módulo Global, ao editar um Fornecedor, aba Fornecedor o usuário não visualiza o botão Contas Agentes.
Causa
Este incidente ocorre, pois o botão está com restrição no Perfil do Usuário no módulo Global para o usuário em questão.
Solução
Para que o botão seja exibido, realize os passos à seguir:
1. Acesse o módulo Global/ Configurações/ Perfil do Usuário;
2. Selecione o Grupo no qual o usuário faz parte;
3. Acesse a aba Módulos e localize o módulo Global;
4. Acesse a aba Cadastros/Processos, selecione o módulo Global / Edição Agentes e clique no botão Editar;
5. Marque o check box do parâmetro 'Contas Agentes/ Fornecedor';
6. Clique no botão OK;
7. Desconectar e conectar novamente no sistema para que as alterações tenham efeito.