ERP MEGA - Cadastro de Agentes - Ao cadastrar o CEP, o sistema não preenche os campos referente ao endereço
Incidente
No módulo Global, no cadastro de Agentes, ao digitar o CEP na aba endereçamento, o sistema não preenche os campos referente ao endereço.
Causa
Este incidente ocorre, pois o CEP não está cadastrado ou não foi informado o Estado na aba 'Agentes'.
Solução
Para que este incidente não ocorra e seja carregado o endereço ao digitar o CEP, realize os passos a seguir:
1. Acesse o módulo Global / Cadastros / Estados/Municípios;
2. Na aba Estados, selecione o Estado;
3. Na aba Localidades, selecione o Município;
4. Na aba Bairros, localize o Bairro;
Observação: Caso o Bairro não esteja cadastrado, clique no botão Inserir e preencha as informações do Bairro.
5. Na aba Logradouros, clique no botão Inserir;
6. Preencha as informações referentes ao CEP e clique no botão OK;
7. No cadastro do Agente na aba 'Agentes', informe o Estado que foi cadastrado o CEP;
8. Na aba Endereçamento, informe o CEP que deseja utilizar.