ERP MEGA - Código de Ação - Módulos de Integração desabilitados
Incidente
No módulo Global, ao consultar um código de ação, os campos dos módulos de integração estão bloqueados, fazendo com que o código de ação não seja apresentada em nenhum módulo.
Causa
Este incidente ocorre, pois o Tipo de Ação está como Sintético.
Solução
Para que os módulos de integração sejam habilitados, realize os passos abaixo:
1. Acesse o módulo Global / Configurações / Códigos de Ação;
2. Selecione o código de ação em questão e clique no botão Editar;
3. Altere o campo Tipo de Ação, para um item Analítico.