ERP MEGA - Acesso ao Mega - Não foi possível conectar ao server SrvM2000.DM_Mega2000_Server.Host must be set.Verificar se o MegaConnectionManager.exe está ativo
Incidente
No MegaERP, ao tentar efetuar o login, é apresentada a mensagem: Não foi possível conectar ao server SrvM2000.DM_Mega2000_Server.Host must be set. Verificar se o MegaConnectionManager.exe está ativo.
Causa
Esta mensagem é apresentada, pois, o MegaClient.xml está parametrizado para um servidor inválido e/ou podem haver servers duplicados dentro do diretório do mega.
Solução
Para que a mensagem não seja mais apresentada, realize os passos a seguir:
1. Acesse a pasta da aplicação do Mega, sub pasta Config;
2. Edite o arquivo MegaClient.xml;
3. Localize as TAGs e indique entre elas o IP do servidor de aplicação, como no exemplo abaixo:
10.0.2.35
4. Após efetuar as alterações, feche o arquivo, salve as alterações e reinicie o MegaConnectionManager.
5. No diretório Mega, verifique se há pastas ou servers duplicados. Se houver, siga os passos do artigo:
MegaConnectionManager.exe - Não foi possível inicializar o MegaConnectionManager!!!
Atenção! Clientes de ambiente Cloud não tem acesso a este procedimento e devem entrar em contato com a administradora do ambiente.