ERP MEGA - Geração de AP - Dados bancários do agente não são carregados automaticamente
Incidente
No módulo Financeiro, ao gerar uma AP, os dados bancários do agente (banco, agência e conta) não são carregados automaticamente.
Causa
Este incidente ocorre, pois o agente não possui dados bancários cadastrados, ou o cadastro está definido para outro tipo do agente ou não existe conta marcada como preferencial.
Solução
Para que dados bancários sejam carregados automaticamente ao inserir AP, realize os passos a seguir:
1. Acesse a AP e identifique qual tipo de agente utilizado; (Clicando no lookup(...) é possível visualizar o tipo do agente (se U-Colaborador, F-Fornecedor)
2. Acesse o módulo Global / Cadastros / Agentes;
3. Filtre o agente desejado e clique no botão Editar;
4. Acesse a aba correspondente ao tipo do agente (Fornecedor ou Colaborador) e clique no botão Contas Agente;
5. Insira os dados bancários e clique em OK;
6. Selecione a conta inserida e clique no botão 'Definir como conta preferencial';
Observação: É possível cadastrar tantas contas quantas forem necessárias, porém a conta que será apresentada automaticamente será sempre a conta que foi definida como preferencial.
6. Clique em OK para salvar a alteração.