ERP MEGA - Contas a Pagar - O código de barras informado não é válido
Incidente
No módulo Financeiro, ao tentar inserir um código de barras em um documento do contas a pagar, é apresentada a mensagem: O código de barras informado não é válido.
Causa
Esta mensagem é apresentada, pois o código de barras ou a linha digitável informada não estão corretos.
Solução
Para que a mensagem não seja apresentada ao inserir o código de barras, realize os passos a seguir:
1. No Menu, clique em Empresarial / Financeiro / Contas a pagar;
2. Após ser gerada a parcela da AP, clique na aba Edição / sub-aba Boleto;
3. Confira a sequência numérica digitada no campo 'Linha Digitável';
4. Clique em Confirmar.
Observação: A linha digitável de um boleto possui um número mínimo de dígitos necessários e também um dígito verificador correto para que as informações devidamente reconhecidas pelo sistema.