ERP MEGA - Contas a Pagar - O banco vinculado ao código de barras XX está diferente do campo número do banco XX informado no cadastro
Incidente
No módulo Financeiro, ao tentar vincular um boleto bancário em uma AP, é apresentada a mensagem: O banco vinculado ao código de barras XX está diferente do campo número do banco XX informado no cadastro!
Causa
Esta mensagem é apresentada, pois o banco XX não está cadastrado no cadastro de Bancos e Agências.
Solução
Para vincular o boleto bancário na AP, realize os passos a seguir:
1. No menu clique em Empresarial / Global / Cadastros / Bancos e agências;
2. Na aba Bancos, clique em Inserir;
3. Preencha todas as informações pertinentes ao cadastro do banco;
4. Clique em Confirmar para salvar.
Para maiores informações sobre o banco vinculado ao código de barras, verifique o artigo: Contas a Pagar - O banco vinculado ao código de barras XX está diferente do campo número do banco XX informado no cadastro