ERP MEGA - Contas a Pagar - Botão Cancela Doc. inativo
Incidente
No módulo Financeiro, ao tentar cancelar um Contas a Pagar, o botão Cancela Doc. fica como inativo.
Causa
Esse incidente ocorre, pois o código de ação utilizado no Contas a Pagar foi alterado.
Solução
Para que esse incidente não seja mais apresentado ao tentar cancelar um Contas a Pagar, realize os passos a seguir:
1. No menu, acesse Todos os Módulos / Configurações Globais / Todos os módulos / Códigos de ação;
2. Selecione o código de ação utilizado no Contas a Pagar e clique no botão Editar;
3. Na aba Geral, avalie o Tipo de Ação. Caso seja diferente de Contas a Pagar, altere para Contas a Pagar;
4. Clique em Confirmar.
Observação: Essa alteração só deverá ser realizada caso tenha certeza que o Contas a Pagar foi originado pelo módulo Financeiro. Caso o documento tenha sido gerado através de outro módulo, realize o cancelamento pelo módulo origem.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite realizar a manutenção do Código de Ação ou até mesmo criar um novo para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.
Para maiores detalhes/informações sobre como cancelar uma AP, verifique o artigo: Contas a Pagar - Como cancelar uma AP.