ERP MEGA - Cobrança Bancária - Remessa de cobrança - Endereço do agente não é buscado
Incidente
No módulo Financeiro, ao gerar a remessa de cobrança, o endereço do agente não é buscado.
Causa
Este incidente ocorre, pois a configuração do Tipo de Endereço do cadastro do agente não está como Cobrança.
Solução
Para configurar o endereço de remessa bancária, realize os passos a seguir:
1. Acesse o módulo Global / Cadastros / Agentes;
2. Selecione o Agente em questão e clique no botão Editar;
3. Acesse a aba Outros Endereços;
4. No campo Tipo endereço: altere para Cobrança:
5. Clique no botão OK para salvar as alterações.
Observação: No layout de cobrança bancária, o campo endereço tem que estar configurado com o campo de pesquisa: Endereço Agente, visto que podem haver fórmulas especiais que buscam a informação de outros campos.