ERP MEGA - Contas a Pagar - Não é apresentado valor no campo Agente
Incidente
No módulo Financeiro, ao consultar um Contas a Pagar, não é apresentado valor no campo Agente.
Causa
Esse incidente ocorre, pois o tipo de agente do código de ação foi alterado. Dessa forma, o tipo de agente cadastrado na ação não condiz com o tipo de agente que foi lançado no Contas a Pagar.
Solução
Para que esse incidente não seja mais apresente ao consultar um Contas a Pagar, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Códigos de Ação;
2. Selecione o código de ação que foi utilizado no Contas a Pagar e clique em Editar;
3. Na aba Geral, campo Tipo de Agente, altere para a configuração anterior;
4. Clique no botão OK.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar/alterar um Código de Ação para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.