ERP MEGA - Office Banking - Remessa rejeitada pelo banco por falta de CNPJ
Incidente
No módulo Financeiro, ao realizar a geração de uma remessa e enviar a mesma ao banco, esta é rejeitada com a mensagem: EMPRESA NÃO CADASTRADA (TIPO/CNPJ)
Causa
Esta mensagem é apresentada, pois o tipo de agente Organização, responsável por gerar a remessa, não possui o campo CNPJ preenchido.
Solução
Para que a rejeição não seja mais apresentada, realize os passos a seguir:
1. Identifique o agente do tipo Organização responsável pela geração da remessa;
2. Acesse o módulo Global, Cadastros / Agentes;
3. Edite o cadastro do agente identificado no passo 1;
4. Acesse a Aba Geral e realize o preenchimento do campo CNPJ do agente;
5. Clique em Confirmar para gravar as alterações;
6. Para que as informações entrem em vigor, será necessário realizar a geração de uma nova Remessa para envio ao Banco.