ERP MEGA - Baixa no Contas a Pagar - Código de Ação não é apresentado para seleção
Incidente
No módulo Financeiro, ao realizar o processo de baixa de AP, o código de ação não é apresentado para seleção.
Causa
Este incidente ocorre, pois o código de ação está definido para nível de acesso não condizente com o usuário que realiza o processo.
Solução
Para que o código de ação fique disponível para utilização no processo, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Grupos e Usuários, selecione o usuário em questão e edite;
2. Na aba Perfil por Organização, verifique o perfil vinculado ao cadastro do usuário;
3. Então, acesse o módulo Global / Perfil do Usuário, selecione o perfil identificado no item 2 e clique na aba Módulos;
4. Encontre o módulo Global e na coluna Nível de Acesso, verifique o nível de acesso;
5. Então, acesse o módulo Global / Códigos de Ação selecione e edite o Código de Ação;
6. No campo Nível de Acesso, altere para um nível de acesso correspondente ao do usuário, verificado no passo 4.