ERP MEGA - Contas a Pagar - Agente não é apresentado
Incidente
No módulo Financeiro, ao tentar inserir uma AP, o Agente não é apresentado.
Causa
Este incidente ocorre, pois o tipo do Agente não é o mesmo configurado no Código de Ação.
Solução
Para que seja possível selecionar o Agente, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Códigos de Ação;
2. Selecione o Código de Ação desejado e clique em Editar;
3. Na aba Geral, verifique no campo Tipo de Agente, qual a opção selecionada e clique em Cancela;
4. Ainda no módulo Global, acesse Cadastros / Agentes;
5. Selecione o Agente desejado e clique em Editar;
6. Marque o check box com o tipo de agente localizado no passo 3;
7. Clique em OK para salvar as alterações.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo Código de Ação para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.