ERP MEGA - Aprovação - Menu Aprovação do contas a pagar aparece apenas para alguns usuários aprovadores pela Consolidadora
Incidente
No módulo Financeiro, ao acessar o sistema através de uma Consolidadora, o menu Aprovação do contas a pagar aparece apenas para alguns dos usuários que estão configurados nas regras de aprovação.
Causa
Este incidente ocorre, pois as filiais vinculadas aos usuários aprovadores são diferentes, sendo que alguma filial que está vinculada no usuário em que o menu não apareceu, não está configurada para aprovação.
Solução
Para realizar a parametrização, realize os passos a seguir:
1. Acesse o MegaERP pela consolidadora;
2. No Menu, clique em Todos os Módulos / Configurações Globais / Financeiro / Parâmetros;
3. Selecione a primeira filial e clique em Editar;
4. Na aba Aprovação Contas a Pagar, verifique se o parâmetro 'Utiliza aprovação no Contas a Pagar' está marcado;
4.1. Caso não esteja, configure os parâmetros de aprovação conforme desejado;
5. Volte ao passo 3 selecionando a próxima filial e assim sucessivamente.
Observação: Note que todas as filiais pertencentes a consolidadora devem estar parametrizadas para que seja possível realizar aprovações ao acessar o sistema pela consolidadora. Caso deseje realizar a aprovação pela holding, a parametrização deverá ocorrer na holding, consolidadora e nas filiais, além de existir regra de aprovação definida para Holding / Consolidadora / Filial.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.