ERP MEGA - Contas a Pagar - Campo Recolhimento desabilitado na movimentação de contribuição social
Incidente
No módulo Financeiro, ao acessar a movimentação de Contribuição Social de um contas a pagar, o campo Recolhimento está desabilitado.
Causa
Este incidente ocorre, pois no lançamento do contas a pagar ou da movimentação em questão não foi selecionado um agente do tipo Tributário ou Obrigação Social.
Solução
Para que esse incidente não ocorra ao acessar a movimentação de Contribuição Social, realize os passos a seguir:
Caso trate-se de uma provisão do contas a pagar:
1. No Menu, clique em Todos os Módulos / Configurações / Globais / Todos os módulos / Códigos de ação;
2. Selecione o código de ação da provisão do Contas a Pagar e clique em Editar;
3. Na aba Geral, verifique se no campo Tipo de Agente está definido um dos tipos de agentes 'TODOS', 'Obrigação Social' ou 'Tributos';
4. Clique em Confirmar.
Caso trate-se de uma movimentação do contas a pagar:
1. No Menu, clique em Todos os Módulos / Configurações / Globais / Todos os módulos / Códigos de ação;
2. Selecione o código de ação da provisão do Contas a Pagar e clique em Editar;
3. Na aba Contas Pagar, anote a ação parametrizada no campo Ação de baixa e clique em Cancelar;
4. Localize a ação anotada no passo 3 e clique em Editar;
5. Na aba Geral, selecione no campo Tipo de agente 'TODOS', 'Obrigação Social' ou 'Tributos';
6. Clique em confirmar.
Observação: Para que o campo recolhimento seja habilitado nas notas lançadas antes da configuração feita acima, é necessário realizar novamente a baixa dos documentos.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.