ERP MEGA - Retorno de Cobrança Bancária - Parcela do Carteira de Recebíveis não é baixada
Incidente
No módulo Carteira de Recebíveis, ao processar o arquivo de retorno de cobrança bancária, determinada parcela não é baixada.
Causa
Este incidente ocorre, pois a parcela já foi baixada manualmente ou a mesma foi desvinculada do Contrato Bancário após o envio da remessa.
Solução
Para verificar se as parcelas já foram baixadas manualmente ou se foram desvinculadas, realize os passos a seguir:
1. Acesse o módulo Carteira de Recebíveis / Contratos;
2. Na aba Contrato, selecione o Contrato da parcela;
3. Na aba Parcelas, clique com o botão direito do mouse na parcela existente no retorno e escolha a opção Visualizar;
4. Na aba Geral, verifique os campos Baixa e Receita na Baixa e clique no botão Cancela;
5. Caso no passo 4, o campo Baixa esteja preenchido e o campo Receita na Baixa for diferente de Banco, significa que a parcela foi baixada manualmente por um usuário;
6. Caso no passo 4 os campos não estejam preenchidos, acesse a aba Contrato e clique na barra lateral azul;
7. Clique no botão Ocorrências e selecione a opção Consultar;
8. Verifique se é apresentada uma ocorrência do tipo Desvinculação de Parcela para a parcela em questão.
Observação: Quando a parcela é desvinculada após sua transmissão para o banco, o código Nosso Número da parcela é excluído da mesma, desta forma, sem esta informação, o sistema não pode localizar a parcela no processo do retorno, não sendo possível gerar novamente o mesmo Nosso Número para a parcela, pois o mesmo não se repete.
Verifique também: Processar arquivo de retorno bancário: A parcela XX foi paga com um valor diferente do calculado pelo sistema e não pôde ser baixada.