ERP MEGA - Inconsistências DIMOB - Nome do Cliente apresenta caracteres inválidos
Incidente
No módulo Carteira de Recebíveis, ao gerar a DIMOB, é apresentada a mensagem: Nome do Cliente apresenta caracteres inválidos.
Causa
Esta mensagem é apresentada, pois no cadastro do cliente, o nome possui caractere especial.
Solução
Para que esta mensagem não seja apresentada ao gerar a DIMOB, realize os passos a seguir:
1. No módulo Empresarial, acesse Global / Cadastros / Agentes;
2. Busque o Agente em questão e clique no botão Editar;
3. Na Aba Agente, campo Nome, retire o(s) caractere(es) existente(s) ($, %, *, (, ), [, ], ª, `, º, +, [espaço] ) e clique em Confirmar.