ERP MEGA - Extrato de Clientes (R_CAR_Extrato_Cliente.rpt) - Valor para Quitação superior ao Total a Pagar
Incidente
No módulo Carteira de Recebíveis, ao emitir o relatório Extrato de Clientes (R_CAR_Extrato_Cliente.rpt), o Valor para Quitação apresentado é superior ao Total a Pagar.
Causa
Este incidente ocorre, pois existem resíduos a gerar calculados no Contrato, os quais são considerados pelo campo Valor para Quitação, enquanto o campo Total a Pagar considera apenas os valores de resíduos já gerados no Contrato.
Solução
Para verificar os valores de resíduo a gerar no Contrato, realize os passos a seguir:
1. No menu, clique em Construção / Carteira de recebíveis / Contratos / Contratos;
2. Na aba Contrato, selecione o Contrato;
3. Na aba Resíduos, selecione a opção 'A Gerar'.
Observação: Para que o Total a Pagar do relatório considere os valores de resíduos a gerar, é necessário gerar os resíduos no Contrato.
Para maiores detalhes/informações sobre como gerar resíduo de cobrança, verifique o artigo: Como gerar resíduo de cobrança.
Para maiores detalhes/informações sobre como são gerados os resíduos de Índice Projetado no Contrato, verifique o artigo: Resíduo de Índice Projetado - Como são gerados no Contrato. .
Para maiores detalhes/informações sobre como quitar contrato com resíduo de cobrança a gerar, verifique o artigo: Como quitar contrato com resíduo de cobrança a gerar.
Para maiores detalhes sobre os conceitos dos campos Valor para Quitação e Total a Pagar do relatório, verifique o artigo:Extrato de Clientes (R_CAR_Extrato_Cliente.rpt) - Qual a diferença dos campos Valor para Quitação e Total a Pagar.