ERP MEGA - Atendimento ao Cliente - Duplicidade de agente
Incidente
No módulo Carteira de Recebíveis, em Atendimento ao Cliente, alguns clientes são apresentados em duplicidade na aba Atendimento Clientes.
Causa
Este incidente ocorre, pois o cliente é um agente e também está cadastrado como cônjuge de outro agente, sendo que alguma das informações do cliente como por exemplo o endereço, está divergente nos dois cadastros.
Exemplo: Cliente A possui o endereço XX cadastrado no agente.
O mesmo cliente A, é cônjuge de um agente B e no cadastro do agente B, o endereço está com informações diferentes de XX.
Solução
Para que o cliente seja apresentado apenas uma vez, realize os passos a seguir:
1. No módulo Global, acesse Cadastros / Agentes;
2. Selecione o agente cliente que é apresentado em duplicidade no Atendimento ao Cliente e clique em Editar;
3. Verifique os dados do agente nas abas Agente, Endereçamento, Outros Endereços e Pessoa Física e clique em Cancela;
4. Selecione o agente cônjuge do agente verificado no passo 2 e clique em Editar;
5. Na aba Pessoa Física, sub aba Dados do Cônjuge, compare os dados do cônjuge com os dados verificados no passo 3 e corrija as informações que estiverem divergentes;
6. Nas abas Endereçamento e Outros Endereços, compare os dados do cônjuge com os dados verificados no passo 3 e corrija as informações que estiverem divergentes;
7. Clique em OK para salvar as alterações.