ERP MEGA - Atendimento ao Cliente - Cônjuge não aparece durante a pesquisa
Incidente
No módulo Carteira de Recebíveis, em Atendimento ao Cliente, ao pesquisar o cônjuge, o cliente não é apresentado.
Causa
Esse incidente ocorre, pois o cliente e o cônjuge estão cadastrados com o mesmo CPF.
Solução
Para que seja apresentado o cliente, ao pesquisar pelo cônjuge, no Atendimento ao Cliente, realize os passos a seguir:
1. Acesse o módulo Global e clique em Cadastros/Agentes;
2. Localize o cliente e clique em Editar;
3. Na aba Pessoa Física, no campo CPF, informe o número correspondente ao cliente e clique em Confirmar;
4. Repita os passos acima, para alterar, também, o CPF do Cônjuge.
Atenção! A partir versão 4.77.01, foi implementada na tela de Atendimento ao Cliente para que traga, além do cliente principal do contrato da Carteira de Recebíveis, os participantes e seus respectivos cônjuges.