ERP MEGA - Gerenciamento NF-e - Emitente/Cliente da Devolução XX - CNPJ/CPF XX não encontrado no Sistema
Incidente
No módulo Administração de Materiais, na rotina Gerenciamento de NF-e, ao tentar selecionar uma nota para importar para o sistema, a mesma é apresentada com status inválida, apresentando a mensagem: Emitente/Cliente da Devolução XX - CNPJ/CPF XX não encontrado no Sistema.
Causa
Esta mensagem é apresenta, pois a Agente emitente da Nota Fiscal Eletrônica que foi baixada, não está cadastrado com papel de Cliente ou o CFOP utilizado na respectiva NF-e está cadastrado no Mega (CFOP sintético) com o parâmetro 'Caracteriza devolução' marcado para ser utilizado em operações de retorno de remessa.
Solução
- Agente não cadastrado com papel Cliente
Para que esta mensagem não seja apresentada ao baixar a nota e seja possível importar a mesma, realize os passos a seguir:
1. No módulo Global, acesse Cadastros / Agentes;
2. Filtre o agente em questão pelo CNPJ apresentado na mensagem e clique em Editar;
3. Marque a opção Cliente para o agente e clique em OK para salvar a alteração;
4. Acesse o módulo Administração de Materiais, Entradas / Gerenciamento NF-e e filtre pela nota fiscal inválida;
5. Marque a nota fiscal e clique na opção Revalidar XML / Documentos Selecionados ou aguarde a próxima execução da agenda de download NF-e para que a Nota Fiscal Eletrônica fique disponível para recebimento e com status Aberto.
- Operação de retorno de remessa - CFOP Sintético caracteriza devolução
Para operações de retorno de remessa, em que o agente não deve ser cadastrado como cliente, realize os passos a seguir:
1. Acesse o módulo Administração de Materiais, Entradas / Gerenciamento NF-e;
2. Verifique o CFOP utilizado na Nota Fiscal Eletrônica;
3. Acesse Opções / Módulo Tributos / CFOP;
4. Filtre pelo CFOP sintético verificado no passo 2 e clique em Editar;
5. Na aba Geral, desmarque o parâmetro 'Caracteriza devolução' e clique em OK;
6. No módulo Administração de Materiais, acesse Entradas / Gerenciamento NF-e;
7. Filtre pela nota em questão e clique em Filtrar;
8. Marque a nota fiscal e clique na opção Revalidar XML / Documentos Selecionados para que a NF-e fique disponível para recebimento e com status Aberto.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros.
Atenção! Caso necessite configurar um novo CFOP para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.