ERP MEGA - Pedido de Compra - Código de serviço informado diferente do código de serviço vinculado ao item
Incidente
No módulo Administração de Materiais, ao realizar o lançamento de um item no pedido de compra, o sistema informa um código de serviço diferente do código de serviço vinculado ao item.
Causa
Este incidente ocorre pois, no cadastro do agente que esta sendo informado no pedido de compra esta vinculado um código de serviço diferente do código de serviço vinculado ao item.
Solução
Para que no lançamento do pedido de compra seja informado o código de serviço vinculado ao item realize os passos a seguir;
1. Acesse o módulo Global, Cadastros / Agentes;
2. Filtre pelo agente que será informado no pedido de compra e clique em Editar;
3. Clique na aba Fornecedor e em seguida na sub aba Serviços Permitidos;
4. Verifique se o código de serviço informado é o mesmo que esta sendo informado no lançamento do pedido;
5. Clique em Apagar para retirar o vinculo do código de serviço ao agente;
6. Clique em Ok para salvar a alteração.
Observação : Antes de qualquer alteração verifique os possíveis impactos dessa alteração.