HCM – S-2205 – O Nome Social do Trabalhador está diferente do valor encontrado no Sistema da RFB. Valor no Sistema = Indefinido
Incidente
No módulo Administração de Pessoal, ao tentar enviar o evento S-2205 o eSocial retorna com o erro: O Nome Social do Trabalhador está diferente do valor encontrado no Sistema da RFB. Valor no Sistema = Indefinido. Ação sugerida: Procure unidade conveniada da RFB e efetue a regularização.
Causa
Este incidente ocorre, pois o campo Nome Social foi informado na Ficha complementar do colaborador. Sendo que este campo deve ser preenchido apenas para travesti ou transexual que tenha registrado o Nome Social na Receita Federal.
Solução
Para que o incidente não ocorra ao enviar o S-2205, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal;
2. Acesse o menu Colaboradores / Ficha Cadastral / Complementar;
3. Informe o código do cadastro do colaborador com erro no S-2205;
4. Remova a informação do campo Nome Social, na aba Ficha;
5. Regere a pendencia do S-2205 (https://suporte.senior.com.br/hc/pt-br/articles/8981045476884-HCM-eSocial-Como-regerar-pend%C3%AAncias-dos-leiautes-na-tela-de-Consulta-Pend%C3%AAncias).
Atenciosamente,