HCM - S-1210 - Grupo 'Plano e saúde coletivo' deve ser preenchido. Verifique as condições de preenchimento no leiaute
Incidente
No módulo Administração de pessoal, ao realizar o envio do layout S-1210, é retornado com a mensagem: "Grupo 'Plano de saúde coletivo' deve ser preenchido. Verifique as condições de preenchimento no leiaute".
Causa
Esta mensagem é apresentada pois as informações do Grupo 'Plano de saúde coletivo' não foram levadas no XML, devido as Informações referente ao Plano de Saúde do colaborador não estarem preenchidas.
Solução
Para que esse incidente não ocorra, acesse eSocial / Eventos Periódicos / Desconto Plano Saúde/ Alterar, e grave as informações do Plano de Saúde do colaborador.
Observação:
Caso as informações não estejam aparecendo nessa tela, é porque não foram cadastradas corretamente no módulo Administração de Pessoal.
Neste caso, é necessário cadastra-las antes de enviar o layout S-1210.
Para maiores informações referente a esta rotina, verifique o artigo:
HCM – S-1210 – Como enviar os dados de plano de saúde no S-1210 quando não tem o modulo de Benefícios
Importante:
A informação é consultada no XML do S-1210 através da tag planSaude.