ERP - Reemissão de Boletos - Ao reimprimir um boleto, o sistema está zerando o número da remessa bancária nos títulos
Incidente
No módulo de Contas a Receber, ao realizar a reimpressão de um boleto, o sistema está limpando o campo NumArb nos títulos, que é correspondente ao número da remessa bancária.
Causa
Esta situação ocorre quando o identificador de regras CRE-302CRBNN01 está ativo, fazendo com que o campo NumArb seja zerado no processo.
Solução
Para que esta situação não ocorra, realize os passos a seguir:
1. Acesse a tela F000PGS - Cadastros / Identificadores e parâmetros / Parâmetros Globais (Manutenção dos parâmetros globais do Sistema) e ative o parâmetro global AtuTitBlo;
2. Defina qual a forma deseja que os títulos sejam atualizados, conforme documentação disponibilizada;
3. Verifique também o modelo de relatório de boletos utilizado, o qual precisa devolver valor para a variável global NovoTitBan, conforme indicado no campo Observação em verde na documentação do parâmetro global.:
Observação
Para o modelo padrão de boletos (FRCR023.BLO), esta situação já está tratada.