Globaltec UAU – Contas a receber – Na geração do carnê não aparece a opção de visualizar PDF
Incidente
No módulo Vendas, ao realizar a geração do carnê, não aparece a opção de visualizar o PDF.
Causa
Este incidente ocorre, pois falta a configuração da flag ‘Imprime boleto’ dentro do padrão de cobrança.
Solução
Para que este incidente não ocorra, ao gerar os carnês, realize os passos a seguir:
1. No módulo Vendas, acesse Utilitários / Configuração de cobrança bancária:
2. Selecione a Empresa / Clique em Buscar / Dê duplo clique sobre o padrão de cobrança:
3. Marque a flag ‘Imprime boleto’ / Clique em Gravar:
Atenção: Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.