HCM – eSocial – Aguardando envio automático
Incidente
No módulo Administração de Pessoal, Segurança e Medicina ou Jurídico, ao realizar o envio de leiautes ao eSocial, ficam pausados na tela de consulta pendencia com o status aguardando envio automático.
Causa
Este incidente ocorre, pois o motor não está salvando log sender e receiver devido a versão do banco do cliente não ser uma homologada pela Senior.
Clique aqui para avaliar as plataformas homologadas.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Pare os serviços do motor eSocial dentro dos serviços.
2. Verifique qual o usuário é o administrador, conforme a propriedade do motor:
3. Dentro do servidor dos módulos da Senior, localize a pasta de instalações da Senior ( C:\Users\Administrador conforme propriedade do motor\Senior);
4. Abra o log Senior;
5. Remova toda a tag dont_show_again:
6. Salve o arquivo.
7. Inicie o motor no serviços.
8. Abra o modulo da Senior. Ao abrir apresentará, a seguinte mensagem:
9. Marque 'Não mostrar esta mensagem novamente' e clique OK;
10. Valide se voltar a salvar o log Sender e Receiver.
Importante:
Essa solução é aplicada apenas nessas situações, onde o cliente precisa estar ciente que podem ocorrer inconsistência na performasse do sistema por isso orientamos que utilizem as plataforma homologadas pela Senior.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.