Globaltec UAU – Assistente de Pagamento – Fornecedor selecionado está inativo ou não existe
Incidente
No módulo Financeiro, assistente de pagamento, ao tentar gerar um processo de pagamento de distrato de venda, é apresentada a mensagem:
Não será possível gerar o processo de pagamento, pois o fornecedor selecionado está inativo ou não existe no cadastro de pessoas, verifique.
Causa
Está mensagem é apresentada pois, o cliente da venda a ser distratada está inativo.
Solução
Para que está mensagem não seja apresentada ao tentar gerar um processo de pagamento de distrato de venda, realize os passos a seguir:
1. No módulo Financeiro, assistente de pagamento, tela ‘Distratos disponíveis para pagamento’, clique com o botão direito do mouse em cima do Nome Proprietário / Copiar:
2. Clique em Cancelar:
3. Clique em Pessoa:
4. Detalhe a visão Pessoas / No campo Status, marque Inativas:
5. No campo Nome, cole o nome do proprietário / Clique em Buscar:
Observação: Nome do proprietário é o mesmo que nome do cliente.
6. Clique duas vezes em cima do cadastro do cliente:
7. No campo Status, marque Ativo / Clique em Gravar: