ERP - eDocs NFS-e - Crítica: E0240 - O CEP informado para o endereço nacional do tomador do serviço não existe ou não pertence ao município do endereço do tomador
Incidente
Ao gerar uma NFS-e para o Ambiente Nacional no eDocs em NFS-e / Emissões, aba Emissões a nota está com o status rejeitada e ao clicar no botão Eventos, consta a seguinte informação: Rejeitada: E0240 - O CEP informado para o endereço nacional do tomador do serviço não existe ou não pertence ao município do endereço do tomador.
Causa
O CEP informado deve existir e pertencer ao município correspondente ao código do município informado para o endereço do tomador do serviço.
Importante: O cadastro de CEPs pode sofrer atualizações de acordo a necessidade de cada localidade. Em caso de dúvidas o CEP pode ser validado dentro do portal dos Correios. Caso o CEP que esteja apresentando rejeição tenha sido alterado para um novo código o portal dos Correios irá retornar o novo código CEP a ser utilizado para a localidade em questão. Você pode acessar o portal de busca dos correios através do link:
Busca CEP - Correios
Solução
Para ajustar essa situação efetue o seguinte processo:
1. Acesse a tela F085CAD - Cadastros / Clientes e Fornecedores / Clientes / Cadastro';
2. Pesquise o campo CEP e ajuste conforme necessário;
3. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal, selecione a nota e reemita ela.