Globaltec UAU – Integração API – A personalização informada não está cadastrada no sistema
Incidente
Na integração via API, ao utilizar a rota ImportacaoDeVenda, é apresentada a mensagem: A personalização informada não está cadastrada no sistema.
Causa
Esta mensagem é apresentada, pois o código da personalização ou código do produto não estão cadastrados no ERP UAU.
Solução
Para que a mensagem não seja apresentada ao utilizar a rota ImportacaoDeVenda, realize os passos a seguir:
1. Cadastre o produto. Para maiores informações sobre como cadastrar um produto, verifique o artigo: https://suporte.senior.com.br/hc/pt-br/articles/16790385946004-Globaltec-UAU-Produtos-Gerais-Como-cadastrar-um-novo-produto
2. Cadastre a personalização. Para maiores informações sobre como cadastrar um produto, verifique o artigo: https://suporte.senior.com.br/hc/pt-br/articles/19044497391124-Globaltec-UAU-Produtos-Gerais-Como-personalizar-um-produto
3. Importe as unidades personalizadas. Para maiores informações sobre como cadastrar um produto, verifique o artigo: https://suporte.senior.com.br/hc/pt-br/articles/19129577538580-Globaltec-UAU-Produtos-Gerais-Como-importar-unidades-personalizadas