HCM – S-1210 – O envio não possui recibo retornado. Leiaute S-1200, identificador xxxxxxxxxx. Assim que o leiaute S-1200 contiver o número do recibo, o S-1210 deverá ser reenviado
Incidente
No módulo Administração de Pessoal, ao tentar processar o leiaute S-1210 é apresentada a seguinte mensagem no Log: O envio não possui recibo retornado. Leiaute S-1200, identificador xxxxxxxxxx. Assim que o leiaute S-1200 contiver o número do recibo, o S-1210 deverá ser reenviado
Causa
Esta mensagem é apresentada, pois o S-1200 relacionado ao S-1210 ainda não possui recibo retornado pelo eSocial.
Solução
Para que a mensagem não ocorra, realize o passo a seguir:
1. Acesse a tela de consultas pendências e verifique se o S-1200 está aguardando envio manual, caso esteja, selecione a pendência e envie ao eSocial;
Atenção: Caso já tenha sido enviada, é necessário aguardar o recibo retornar para posteriormente gerar o leiaute S-1210.