ERP – Cobrança Escritural – Título liquidado ou não foi possível localizar Título através do Nosso Número - E301TCR
Incidente
No módulo Gestão de Contas a Receber, ao tentar processar arquivo de retorno da cobrança escritural para a ViaCredi ou Ailos, é apresentada a mensagem: Título liquidado ou não foi possível localizar Título através do Nosso Número - E301TCR.
Causa
Este incidente ocorre, pois ao gerar o nosso número através do boleto FRCR023.GER para a ViaCredi ou Ailos, o sistema grava um dígito verificador no título. No boleto, esse último dígito não aparece, apenas no campo Nosso Número na tela F301TCR.
No boleto:
No título:
Solução
Para que esse incidente não ocorra, é necessário fazer a confirmação da remessa que o banco envia para retorno, para isso realize os passos a seguir:
1. Acesse a tela F310RTB - Finanças / Gestão de Contas a Receber / Cobrança Escritural / Retorno (Retorno da Cobrança Escritural);
1.1. Processe o arquivo de Confirmação da Remessa disponibilizado pelo Banco;
1.2. Após o passo anterior, processe o arquivo de Retorno da Remessa disponibilizado pelo Banco;
2. Realizando os passos acima, a mensagem não será mais apresentada.