ERP – Conciliação Bancária – Movimento é gerado mas não aparece na tesouraria para conciliar
Incidente
Ao gerar um movimento de baixa no módulo de Contas a Pagar ou Gestão de Tesouraria, o processo é efetuado com sucesso, porém o movimento não consta na tela de Conciliação Bancária para conciliar.
Causa
Esse incidente ocorre pois, o usuário está sem os parâmetros necessários para gerar preparações da tesouraria já processadas.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F099UPA - Cadastros / Usuários / Parâmetros por Gestão / Contas a Pagar;
1.1. Informe o código de usuário e no campo Prep. Tesouraria (origem C.Pagar) processada informe 'S-Sim';
2. Acesse a tela F099UCX - Cadastros / Usuários / Parâmetros por Gestão / Tesouraria;
2.1. Informe o código de usuário e no campo Prep. Tesouraria (origem na tesouraria) processada informe 'S-Sim';
3. Para os movimentos gerados anteriores às configurações acima, é necessário Processar manualmente, para isso, efetue os passos a seguir;
3.1. Acesse a tela F600ECH - Finanças / Gestão de Tesouraria / Caixa e Bancos / Preparação / Gerações e Emissões;
3.2. Efetue os filtros necessários para buscar o movimento e na opção Modalidade deixe marcada a opção 'Não Processados';
3.3. Clique no botão Mostrar;
3.4. Os títulos serão apresentados na tela, clique no botão Processar:
4. Após efetuar passos acima, os movimentos estarão disponíveis na tela de conciliação bancária;
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.