HCM – Plano de Vagas – Vagas zeradas após a duplicação do Plano de Vagas
Incidente
No módulo Quadro de Vagas, ao realizar consulta no quadro previsto, após a duplicação do plano de vagas, estas estão demonstradas de forma zeradas.
Causa
Este incidente ocorre, pois não foi realizada a normalização do quadro efetivo.
Solução
Para que não ocorra este incidente após realizar a duplicação do Plano de Vagas, realize os passos a seguir:
1. Acesse em Tabelas / Postos de Trabalho / Estruturas, guia Plano de Vagas, botão Duplicar, Duplique o Plano de Vagas;
2. Acesse em Lotação / Normalização / Efetivo, normalize o quadro para este novo Plano de Vagas;
3. Verifique em Lotação / Manutenção, na tela de manutenção do Quadro e visualize que as vagas foram carregadas corretamente.